Some users unable to access status.page status pages

Disruption
February 10, 8:17am EST

Some users unable to access status.page status pages

Status: closed
Start: February 10, 7:04am EST
End: February 10, 8:17am EST
Duration: 1 hour 13 minutes
Affected Components:
Status pages *.status.page status pages
Update

February 10, 7:04am EST

February 10, 7:04am EST

StatusCast engineers were alerted earlier to an issue affecting access to certain status pages utilizing the newer status.page domain; one server within the global pool rebooted improperly and StatusCast internal health checks incorrectly identified the error message which allowed it to remain in the pool of available servers.

Some users who attempted to access a “status.page” based status page earlier may have received a 500 error if the request was sent to the server in question. StatusCast engineers corrected this by temporarily removing that server from the pool and have adjusted the internal health checks to account for this specific scenario in the future. All features and functionalities within StatusCast should be operational at this point in time. 
 

Resolved

February 10, 8:17am EST

February 10, 8:17am EST

This event has been resolved and all functionalities within StatusCast should be operational at this time.