Scheduled Maintenance Sunday December 27, 2020 6:00:00 AM EDT

Scheduled
December 27, 7:00am EST

Scheduled Maintenance Sunday December 27, 2020 6:00:00 AM EDT

Status: closed
Start: December 27, 6:00am EST
End: December 27, 7:00am EST
Duration: 1 hour
Affected Components:
*.status.page status pages CNAME status pages *.statuscast.com status pages Admin application Status pages
Update

December 27, 6:00am EST

December 27, 6:00am EST

The StatusCast team will be performing a maintenance on Sunday December 27th, 2020 6:00:00 AM EDT, the estimated duration is 1 hour. We do not expect any impact to your service but in some cases there may be a brief interruption.

Resolved

December 27, 7:00am EST

December 27, 7:00am EST

This maintenance has been completed. StatusCast has added 28 new cloud service providers, for a full list of providers that have been added please access your account's changelog from the admin portal.