Russia SMS Carrier Maintenance - Beeline

Scheduled
August 19, 8:00pm EST

Russia SMS Carrier Maintenance - Beeline

Status: closed
Start: August 19, 5:00pm EST
End: August 19, 8:00pm EST
Duration: 3 hours
Affected Components:
Cloud Providers Twilio
Update

August 19, 5:00pm EST

August 19, 5:00pm EST

The Beeline network in Russia is conducting a maintenance from 19 August 2021 at 14:00 PDT until 19 August 2021 at 17:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Beeline handsets.

Update

August 19, 5:00pm EST

August 19, 5:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

August 19, 8:00pm EST

August 19, 8:00pm EST

The scheduled maintenance has been completed.