Russia SMS Carrier Maintenance - Beeline Russia

Scheduled
September 01, 1:00am EST

Russia SMS Carrier Maintenance - Beeline Russia

Status: closed
Start: August 31, 3:00pm EST
End: September 01, 1:00am EST
Duration: 10 hours
Affected Components:
Cloud Providers Twilio
Update

August 31, 3:00pm EST

August 31, 3:00pm EST

The Beeline network in Russia is conducting an emergency maintenance from 31 August 2021 at 12:00 PDT until 31 August 2021 at 22:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Beeline Russia handsets.

Update

August 31, 3:00pm EST

August 31, 3:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

September 01, 1:00am EST

September 01, 1:00am EST

The scheduled maintenance has been completed.