Russia SMS Carrier Maintenance - Tele2

Scheduled
September 06, 8:01pm EST

Russia SMS Carrier Maintenance - Tele2

Status: closed
Start: September 06, 4:00pm EST
End: September 06, 8:01pm EST
Duration: 4 hours 1 minute
Affected Components:
Cloud Providers Twilio
Update

September 06, 4:00pm EST

September 06, 4:00pm EST

The Tele2 network in Russia is conducting a planned maintenance from 06 September 2021 at 13:00 PDT until 06 September 2021 at 17:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Tele2 Russia handsets.

Update

September 06, 4:00pm EST

September 06, 4:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

September 06, 8:01pm EST

September 06, 8:01pm EST

The scheduled maintenance has been completed.