SMS Delivery Issues for a Subset of Customers in Iran

Informational
September 06, 1:29pm EST

SMS Delivery Issues for a Subset of Customers in Iran

Status: closed
Date: September 06, 1:09pm EST
Affected Components:
Cloud Providers Twilio
Update

September 06, 1:09pm EST

September 06, 1:09pm EST

Our monitoring systems have detected a potential issue with SMS delivery to Iran Rightel network. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Resolved

September 06, 1:29pm EST

September 06, 1:29pm EST

We have fully investigated the SMS delivery issues to Iran Rightel network, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.