US SMS Carrier Maintenance - Sprint US

Scheduled
September 15, 7:00am EST

US SMS Carrier Maintenance - Sprint US

Status: closed
Start: September 15, 1:00am EST
End: September 15, 7:00am EST
Duration: 6 hours
Affected Components:
Cloud Providers Twilio
Update

September 15, 1:00am EST

September 15, 1:00am EST

The Sprint network in US is conducting a planned maintenance from 14 September 2021 at 22:00 PDT until 15 September 2021 at 04:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Sprint US handsets when sending via US short code, US long code, and US Toll-free numbers.

Update

September 15, 1:00am EST

September 15, 1:00am EST

Maintenance will begin as scheduled in 60 minutes.

Update

September 15, 1:00am EST

September 15, 1:00am EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

September 15, 7:00am EST

September 15, 7:00am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

September 15, 7:00am EST

September 15, 7:00am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

September 15, 7:00am EST

September 15, 7:00am EST

The scheduled maintenance has been completed.