Brazil SMS Carrier Partner Maintenance

Scheduled
September 26, 5:00am EST

Brazil SMS Carrier Partner Maintenance

Status: closed
Start: September 25, 11:00pm EST
End: September 26, 5:00am EST
Duration: 6 hours
Affected Components:
Cloud Providers Twilio
Update

September 25, 11:00pm EST

September 25, 11:00pm EST

Our SMS carrier partner in Brazil is conducting a Planned maintenance from 25 September 2021 at 20:00 PDT until 26 September 2021 at 02:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Brazil numbers.

Update

September 25, 11:00pm EST

September 25, 11:00pm EST

Maintenance will begin as scheduled in 60 minutes.

Update

September 25, 11:00pm EST

September 25, 11:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

September 26, 5:00am EST

September 26, 5:00am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

September 26, 5:00am EST

September 26, 5:00am EST

The scheduled maintenance has been completed.