UK SMS Carrier Maintenance - 3 (Hutchison 3G UK Ltd)

Scheduled
October 11, 7:30am EST

UK SMS Carrier Maintenance - 3 (Hutchison 3G UK Ltd)

Status: closed
Start: October 10, 5:00pm EST
End: October 11, 7:30am EST
Duration: 14 hours 30 minutes
Affected Components:
Cloud Providers Twilio
Update

October 10, 5:00pm EST

October 10, 5:00pm EST

The 3 (Hutchison 3G UK Ltd) network in UK is conducting a planned maintenance from 10 Oct 2021 at 14:00 PDT until 11 Oct 2021 at 04:30 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from 3 (Hutchison 3G UK Ltd) handsets.

Update

October 10, 5:00pm EST

October 10, 5:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 11, 7:30am EST

October 11, 7:30am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 11, 7:30am EST

October 11, 7:30am EST

The scheduled maintenance has been completed.