US SMS Carrier Maintenance - T-Mobile US

Scheduled
October 07, 7:00am EST

US SMS Carrier Maintenance - T-Mobile US

Status: closed
Start: October 07, 1:00am EST
End: October 07, 7:00am EST
Duration: 6 hours
Affected Components:
Cloud Providers Twilio
Update

October 07, 1:00am EST

October 07, 1:00am EST

The T-Mobile network in US is conducting an emergency maintenance from 06 Oct 2021 at 22:00 PDT until 07 Oct 2021 at 04:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from T-Mobile US handsets via US longcode, US shortcode and US toll-free numbers.

Update

October 07, 1:00am EST

October 07, 1:00am EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 07, 7:00am EST

October 07, 7:00am EST

The scheduled maintenance has been completed.