Russia SMS Carrier Maintenance - Beeline Russia

Scheduled
October 07, 12:00am EST

Russia SMS Carrier Maintenance - Beeline Russia

Status: closed
Start: October 06, 6:00pm EST
End: October 07, 12:00am EST
Duration: 6 hours
Affected Components:
Cloud Providers Twilio
Update

October 06, 6:00pm EST

October 06, 6:00pm EST

The Beeline network in Russia is conducting an emergency maintenance from 06 Oct 2021 at 15:00 PDT until 06 Oct 2021 at 21:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Beeline Russia handsets.

Update

October 06, 6:00pm EST

October 06, 6:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 07, 12:00am EST

October 07, 12:00am EST

The scheduled maintenance has been completed.