UK SMS Carrier Maintenance - Vodafone

Scheduled
October 13, 11:00pm EST

UK SMS Carrier Maintenance - Vodafone

Status: closed
Start: October 13, 6:30pm EST
End: October 13, 11:00pm EST
Duration: 4 hours 30 minutes
Affected Components:
Cloud Providers Twilio
Update

October 13, 6:30pm EST

October 13, 6:30pm EST

The Vodafone network in UK is conducting a planned maintenance from 13 Oct 2021 at 15:30 PDT until 13 Oct 2021 at 20:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Vodafone UK handsets.

Update

October 13, 6:30pm EST

October 13, 6:30pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 13, 11:00pm EST

October 13, 11:00pm EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 13, 11:00pm EST

October 13, 11:00pm EST

The scheduled maintenance has been completed.