Indonesia SMS Carrier Partner Maintenance

Scheduled
October 19, 7:00pm EDT

Indonesia SMS Carrier Partner Maintenance

Status: closed
Start: October 19, 3:00pm EDT
End: October 19, 7:00pm EDT
Duration: 4 hours
Affected Components:
Cloud Providers Twilio
Update

October 19, 3:00pm EDT

October 19, 3:00pm EDT

Our SMS carrier partner in Indonesia is conducting a planned maintenance from 19 Oct 2021 at 12:00 PDT until 19 Oct 2021 at 16:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Indonesia handsets.

Update

October 19, 3:00pm EDT

October 19, 3:00pm EDT

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 19, 7:00pm EDT

October 19, 7:00pm EDT

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 19, 7:00pm EDT

October 19, 7:00pm EDT

The scheduled maintenance has been completed.