France SMS Carrier Partner Maintenance

Scheduled
October 27, 6:30pm EST

France SMS Carrier Partner Maintenance

Status: closed
Start: October 27, 6:00pm EST
End: October 27, 6:30pm EST
Duration: 30 minutes
Affected Components:
Cloud Providers Twilio
Update

October 27, 6:00pm EST

October 27, 6:00pm EST

Our SMS carrier partner in France is conducting a planned maintenance from 27 Oct 2021 at 15:00 PDT until 27 Oct 2021 at 15:30 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from France handsets.

Update

October 27, 6:01pm EST

October 27, 6:01pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 27, 6:30pm EST

October 27, 6:30pm EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 27, 6:30pm EST

October 27, 6:30pm EST

The scheduled maintenance has been completed.