Singapore SMS Carrier Maintenance - StarHub Mobile

Scheduled
October 17, 6:00pm EST

Singapore SMS Carrier Maintenance - StarHub Mobile

Status: closed
Start: October 17, 4:00pm EST
End: October 17, 6:00pm EST
Duration: 2 hours
Affected Components:
Cloud Providers Twilio
Update

October 17, 4:00pm EST

October 17, 4:00pm EST

The StarHub Mobile network in Singapore is conducting a planned maintenance from 17 Oct 2021 at 13:00 PDT until 17 Oct 2021 at 15:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from StarHub Mobile handsets.

Update

October 17, 4:01pm EST

October 17, 4:01pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 17, 6:00pm EST

October 17, 6:00pm EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 17, 6:00pm EST

October 17, 6:00pm EST

The scheduled maintenance has been completed.