US SMS & MMS Carrier Maintenance - AT&T US

Scheduled
October 20, 7:00am EDT

US SMS & MMS Carrier Maintenance - AT&T US

Status: closed
Start: October 20, 12:00am EDT
End: October 20, 7:00am EDT
Duration: 7 hours
Affected Components:
Cloud Providers Twilio
Update

October 20, 12:00am EDT

October 20, 12:00am EDT

The AT&T network in the US is conducting a planned maintenance on 19 Oct 2021 at 21:00 PDT until 20 Oct 2021 at 04:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS & MMS to and from AT&T US handsets when sending via US shortcode, US longcode and US Toll-free numbers.

Update

October 20, 12:00am EDT

October 20, 12:00am EDT

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 20, 7:00am EDT

October 20, 7:00am EDT

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 20, 7:00am EDT

October 20, 7:00am EDT

The scheduled maintenance has been completed.