SMS Carrier Partner Maintenance to Multiple Network

Scheduled
October 30, 5:00am EST

SMS Carrier Partner Maintenance to Multiple Network

Status: closed
Start: October 29, 4:00pm EST
End: October 30, 5:00am EST
Duration: 13 hours
Affected Components:
Cloud Providers Twilio
Update

October 29, 4:00pm EST

October 29, 4:00pm EST

Our SMS carrier partner for SMS traffic is conducting a planned maintenance from 29 Oct 2021 at 13:00 PDT until 30 Oct 2021 at 02:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from the below mobile networks. Ireland Myanmar Croatia Greece Mauritania Serbia Spain Uzbekistan Venezuela Bangladesh Nepal Vietnam Burundi United Arab Emirates

Update

October 29, 4:00pm EST

October 29, 4:00pm EST

Maintenance will begin as scheduled in 60 minutes.

Update

October 29, 4:00pm EST

October 29, 4:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 30, 5:00am EST

October 30, 5:00am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 30, 5:00am EST

October 30, 5:00am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 30, 5:00am EST

October 30, 5:00am EST

The scheduled maintenance has been completed.