Mexico SMS Carrier Maintenance - Telcel Mexico

Scheduled
October 28, 2:30am EST

Mexico SMS Carrier Maintenance - Telcel Mexico

Status: closed
Start: October 27, 11:00pm EST
End: October 28, 2:30am EST
Duration: 3 hours 30 minutes
Affected Components:
Cloud Providers Twilio
Update

October 27, 11:00pm EST

October 27, 11:00pm EST

The Telcel network in Mexico is conducting a planned maintenance from 27 Oct 2021 at 20:00 PDT until 27 Oct 2021 at 23:30 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Telcel Mexico handsets.

Update

October 27, 11:00pm EST

October 27, 11:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 28, 2:30am EST

October 28, 2:30am EST

StatusCast's maintenance has been completed. All services should be operational, if you encounter any issues please contact StatusCast's support team at support@statuscast.com.

Resolved

October 28, 2:30am EST

October 28, 2:30am EST

The scheduled maintenance has been completed.