US Toll-Free SMS Carrier Partner Maintenance

Scheduled
October 28, 2:59am EST

US Toll-Free SMS Carrier Partner Maintenance

Status: closed
Start: October 28, 12:00am EST
End: October 28, 2:59am EST
Duration: 2 hours 59 minutes
Affected Components:
Cloud Providers Twilio
Update

October 28, 12:00am EST

October 28, 12:00am EST

Our SMS carrier partner in the US is conducting a planned maintenance from 27 Oct 2021 at 21:00 PDT until 27 Oct 2021 at 23:59 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from US handsets via US toll-free numbers.

Update

October 28, 12:00am EST

October 28, 12:00am EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 28, 2:59am EST

October 28, 2:59am EST

The scheduled maintenance has been completed.