SMS Delivery Delays To Robi Network In Bangladesh

Performance
October 26, 6:32pm EST

SMS Delivery Delays To Robi Network In Bangladesh

Status: closed
Start: October 26, 3:05am EST
End: October 26, 6:32pm EST
Duration: 15 hours 27 minutes
Affected Components:
Cloud Providers Twilio
Update

October 26, 3:05am EST

October 26, 3:05am EST

We are experiencing SMS delivery delays when sending messages to Robi Network in Bangladesh. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Update

October 26, 4:04am EST

October 26, 4:04am EST

We are continuing to experience SMS delivery delays when sending messages to Robi Network in Bangladesh. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Update

October 26, 6:04am EST

October 26, 6:04am EST

We are continuing to experience SMS delivery delays when sending messages to Robi Network in Bangladesh. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Update

October 26, 10:00am EST

October 26, 10:00am EST

We are continuing to experience SMS delivery delays when sending messages to Robi Network in Bangladesh. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.

Update

October 26, 4:48pm EST

October 26, 4:48pm EST

We are observing recovery in SMS delivery delays when sending messages to Robi Network in Bangladesh. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

October 26, 6:32pm EST

October 26, 6:32pm EST

We are no longer experiencing SMS delivery delays when sending messages to Robi Network in Bangladesh. This incident has been resolved.