SMS Delivery Delay And Failures To Airtel In Nigeria

Performance
October 26, 11:42am EST

SMS Delivery Delay And Failures To Airtel In Nigeria

Status: closed
Start: October 26, 5:02am EST
End: October 26, 11:42am EST
Duration: 6 hours 40 minutes
Affected Components:
Cloud Providers Twilio
Update

October 26, 5:02am EST

October 26, 5:02am EST

We are experiencing SMS delivery delay and failures when sending SMS to Airtel in Nigeria. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.

Update

October 26, 6:01am EST

October 26, 6:01am EST

We are continuing to experience SMS delivery delay and failures when sending SMS to Airtel in Nigeria. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.

Update

October 26, 8:01am EST

October 26, 8:01am EST

We are continuing to experience SMS delivery delay and failures when sending SMS to Airtel in Nigeria. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.

Update

October 26, 10:08am EST

October 26, 10:08am EST

We are observing recovery in SMS delivery delays and failures when sending messages to Airtel in Nigeria. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

October 26, 11:42am EST

October 26, 11:42am EST

We are no longer experiencing SMS delivery delays and failures when sending messages to Airtel in Nigeria. This incident has been resolved.