UK SMS Carrier Maintenance - Vodafone

Scheduled
October 29, 3:00am EST

UK SMS Carrier Maintenance - Vodafone

Status: closed
Start: October 28, 5:00pm EST
End: October 29, 3:00am EST
Duration: 10 hours
Affected Components:
Cloud Providers Twilio
Update

October 28, 5:00pm EST

October 28, 5:00pm EST

The Vodafone network in UK is conducting an emergency maintenance from 28 Oct 2021 at 14:00 PDT until 29 Oct 2021 at 00:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Vodafone UK handsets.

Update

October 28, 5:00pm EST

October 28, 5:00pm EST

Maintenance will begin as scheduled in 60 minutes.

Update

October 28, 5:00pm EST

October 28, 5:00pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 29, 3:00am EST

October 29, 3:00am EST

The scheduled maintenance has been completed.