SMS Delivery Delays To TeleMob-OnaTel In Burkina Faso When Sending SMS From Alpha Sender

Performance
October 27, 1:09pm EST

SMS Delivery Delays To TeleMob-OnaTel In Burkina Faso When Sending SMS From Alpha Sender

Status: closed
Start: October 26, 7:16am EST
End: October 27, 1:09pm EST
Duration: 1 day 5 hours 52 minutes
Affected Components:
Cloud Providers Twilio
Update

October 26, 7:16am EST

October 26, 7:16am EST

We are experiencing SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Update

October 26, 8:15am EST

October 26, 8:15am EST

We are observing recovery in SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso towards Alpha Sender. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Update

October 26, 10:09am EST

October 26, 10:09am EST

We are continuing to observe recovery in SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso from Alpha Sender. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Update

October 26, 12:02pm EST

October 26, 12:02pm EST

We are experiencing SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Update

October 26, 12:02pm EST

October 26, 12:02pm EST

We are experiencing SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Update

October 26, 3:55pm EST

October 26, 3:55pm EST

We are experiencing SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.

Update

October 26, 11:55pm EST

October 26, 11:55pm EST

We are experiencing SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 16 hours or as soon as more information becomes available.

Update

October 27, 11:31am EST

October 27, 11:31am EST

We are observing recovery in SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

October 27, 1:09pm EST

October 27, 1:09pm EST

We are no longer experiencing SMS delivery delays when sending messages to TeleMob-OnaTel in Burkina Faso. This incident has been resolved.