Chile SMS Carrier Maintenance - Entel PCS

Scheduled
October 28, 3:00am EST

Chile SMS Carrier Maintenance - Entel PCS

Status: closed
Start: October 27, 11:30pm EST
End: October 28, 3:00am EST
Duration: 3 hours 30 minutes
Affected Components:
Cloud Providers Twilio
Update

October 27, 11:30pm EST

October 27, 11:30pm EST

The Entel PCS network in Chile is conducting an emergency maintenance from 27 Oct 2021 at 20:30 PDT until 28 Oct 2021 at 00:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Entel PCS handsets.

Update

October 27, 11:30pm EST

October 27, 11:30pm EST

Maintenance will begin as scheduled in 60 minutes.

Update

October 27, 11:30pm EST

October 27, 11:30pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 28, 3:00am EST

October 28, 3:00am EST

The scheduled maintenance has been completed.