Kazakhstan SMS Carrier Maintenance - Tele2 And Altel

Scheduled
October 27, 7:01pm EST

Kazakhstan SMS Carrier Maintenance - Tele2 And Altel

Status: closed
Start: October 27, 4:00pm EST
End: October 27, 7:01pm EST
Duration: 3 hours 1 minute
Affected Components:
Cloud Providers Twilio
Update

October 27, 4:00pm EST

October 27, 4:00pm EST

The Tele2 and Altel network in Kazakhstan is conducting an emergency maintenance from 27 Oct 2021 at 13:00 PDT until 27 Oct 2021 at 16:00 PDT. During the maintenance window, there could be intermittent delays delivering SMS to and from Tele2 and Altel handsets.

Update

October 27, 4:00pm EST

October 27, 4:00pm EST

Maintenance will begin as scheduled in 60 minutes.

Update

October 27, 4:01pm EST

October 27, 4:01pm EST

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

October 27, 7:01pm EST

October 27, 7:01pm EST

The scheduled maintenance has been completed.