High Filtering On SMS Towards AT&T Network In United States

Performance
October 27, 5:24pm EST

High Filtering On SMS Towards AT&T Network In United States

Status: closed
Start: October 27, 8:47am EST
End: October 27, 5:24pm EST
Duration: 8 hours 37 minutes
Affected Components:
Cloud Providers Twilio
Update

October 27, 8:47am EST

October 27, 8:47am EST

We are experiencing high filtering on SMS towards AT&T network in Unites states. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.

Update

October 27, 9:46am EST

October 27, 9:46am EST

We are experiencing high filtering on SMS towards AT&T network in United States. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.

Update

October 27, 10:50am EST

October 27, 10:50am EST

We are observing recovery with high filtering on SMS towards AT&T network in the United States. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.

Update

October 27, 12:18pm EST

October 27, 12:18pm EST

We are experiencing filtering on SMS towards AT&T network in United States. We have seen recovery for short codes and long codes, but are continuing to see some increased filtering for toll-free. Our engineers are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.

Update

October 27, 1:50pm EST

October 27, 1:50pm EST

We are observing recovery with high filtering on SMS towards AT&T network in the United States for all senders. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.

Update

October 27, 3:31pm EST

October 27, 3:31pm EST

We are observing recovery with high filtering on SMS towards AT&T network in the United States for all senders. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

October 27, 5:24pm EST

October 27, 5:24pm EST

We are no longer experiencing high filtering on SMS towards AT&T network in the United States for all senders. This incident has been resolved.