Multiple Carriers Returning 500s in Canada

Informational
November 24, 6:59pm EST

Multiple Carriers Returning 500s in Canada

Status: closed
Date: November 24, 6:52pm EST
Affected Components:
Cloud Providers Twilio
Update

November 24, 6:52pm EST

November 24, 6:52pm EST

Follow up with the issue related to Multiple Carriers Returning 500s in Canada that is now is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.

Resolved

November 24, 6:59pm EST

November 24, 6:59pm EST

The issue related to Multiple Carriers Returning 500s in Canada has been resolved and the system is operating normally at this time.