On Call Engineers are Investigating Issue with Number Availability

Informational
December 07, 10:39am EST

On Call Engineers are Investigating Issue with Number Availability

Status: closed
Date: December 07, 10:22am EST
Affected Components:
Cloud Providers Twilio
Update

December 07, 10:22am EST

December 07, 10:22am EST

Our monitoring systems have detected a potential issue with number availability in the United Kingdom. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Resolved

December 07, 10:39am EST

December 07, 10:39am EST

We have fully investigated the United Kingdom number availability issue triggered by our automated alert, and it was determined that there is no noticeable customer impact. All systems are operational.