On Call Engineers are Investigating Degradation of Verify SMS in Multiple Countries

Informational
December 14, 3:01am EST

On Call Engineers are Investigating Degradation of Verify SMS in Multiple Countries

Status: closed
Date: December 14, 2:10am EST
Affected Components:
Cloud Providers Twilio
Update

December 14, 2:10am EST

December 14, 2:10am EST

Our monitoring systems have detected a potential issue with Verify SMS in multiple countries. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Resolved

December 14, 3:01am EST

December 14, 3:01am EST

We have fully investigated the issue with Verify SMS in multiple countries triggered by our automated alert, and it was determined that this issue is impacted by the current ongoing incident: https://status.twilio.com/incidents/y7tykpgdsb3c