Automated Alert: Customers Impacted for MMS Delivery Delays will be Contacted Directly

Informational
December 28, 3:57pm EST

Automated Alert: Customers Impacted for MMS Delivery Delays will be Contacted Directly

Status: closed
Date: December 28, 3:43pm EST
Affected Components:
Cloud Providers Twilio
Update

December 28, 3:43pm EST

December 28, 3:43pm EST

Our monitoring systems have detected a potential issue with MMS delivery delays to US Carriers from a small subset of Twilio Short codes. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.

Resolved

December 28, 3:57pm EST

December 28, 3:57pm EST

We have fully investigated the MMS delivery delays to US Carriers from a small subset of Twilio Short codes, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.