SMS Delivery Delay to Google Voice Network in United States Over a Subset of Shortcodes

Performance
April 28, 10:38am EST

SMS Delivery Delay to Google Voice Network in United States Over a Subset of Shortcodes

Status: closed
Start: April 28, 5:49am EST
End: April 28, 10:38am EST
Duration: 4 hours 49 minutes
Affected Components:
Cloud Providers Twilio
Update

April 28, 5:49am EST

April 28, 5:49am EST

We are experiencing SMS delivery delays when sending messages to Google Voice Network in USA using Subset Of Shortcodes . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Update

April 28, 6:48am EST

April 28, 6:48am EST

We are experiencing SMS delivery delays when sending messages to Google Voice Network in USA using Subset Of Shortcodes . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Update

April 28, 8:26am EST

April 28, 8:26am EST

We are observing recovery in SMS delivery delays when sending messages to Google Voice Network in USA using Subset Of Shortcodes We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.

Update

April 28, 8:55am EST

April 28, 8:55am EST

We are observing recovery in SMS delivery delays when sending messages to Google Voice Network in USA using Subset Of Shortcodes We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Update

April 28, 9:43am EST

April 28, 9:43am EST

We are continuing to monitor for any further issues.

Resolved

April 28, 10:38am EST

April 28, 10:38am EST

We are no longer experiencing SMS delivery delays when sending messages to Google Voice Network in USA. This incident has been resolved.