SMS Delivery Delays to New Zealand Vodafone

Performance
May 16, 1:21pm EDT

SMS Delivery Delays to New Zealand Vodafone

Status: closed
Start: May 16, 5:38am EDT
End: May 16, 1:21pm EDT
Duration: 7 hours 42 minutes
Affected Components:
Cloud Providers Twilio
Update

May 16, 5:38am EDT

May 16, 5:38am EDT

We are experiencing SMS delivery delays when sending messages to New Zealand Vodafone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.

Update

May 16, 5:43am EDT

May 16, 5:43am EDT

We are continuing to investigate this issue.

Update

May 16, 6:34am EDT

May 16, 6:34am EDT

We are experiencing SMS delivery delays when sending messages to New Zealand Vodafone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.

Update

May 16, 8:31am EDT

May 16, 8:31am EDT

We are experiencing SMS delivery delays when sending messages to New Zealand Vodafone. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.

Update

May 16, 11:21am EDT

May 16, 11:21am EDT

We are observing recovery in SMS delivery delays when sending messages to New Zealand Vodafone. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.

Resolved

May 16, 1:21pm EDT

May 16, 1:21pm EDT

We are no longer experiencing SMS delivery delays when sending messages to New Zealand Vodafone. This incident has been resolved.